1st December 2021

Gamma Phone system issues

Some clients may experience issues with VOIP telephony system. ( calls being received but cannot hear callers) Our engineers investigating this issue with urgent priority. Next update in 60 minutes

Update 9:47 am.

We have identified an issue where one-way audio is being experienced on some VoIP platforms. Our engineers are fully engaged and are carrying out work to restore service. A further update will be provided shortly. We appreciate your patience during this time.

Update 10:18am

Further to our previous update, engineers have successfully completed works to restore service. We would ask that users re-test in the first instance and if further impact to service is being observed to raise this to the Help Desk team. Engineers will continue to monitor the platform performance. We apologise for the inconvenience caused.