23rd March 2021

Virgin Internet issues

Internet connectivity for some of our clients may be interrupted. We are investigating this outage with our Internet Providers and will update this status page with more news soon. Services like VPN, Remote Access or email access via Outlook and OWA may be impacted.

Update: There is major Internet outage across Scotland effecting BT, City Fibre, Virgin Media and Talk Talk lines. Our ISPs investigate current situation.

Update 22:38: We have had confirmation that this issue is now resolved and that services are no longer at risk.