5th August 2019

Office 365 Outlook client connectivity issues

UPDATE 05.08.2019

Microsoft identified root cause of this issue and working on fix. As this issue only occurs in the Outlook desktop client, the simplest way to prevent further impact, where possible, is to rely on Outlook on the Web or the Outlook Mobile client to access Exchange Online services.

UPDATE 02.08.2019

Microsoft identified root cause of this issue and working on fix.

User Impact: Users may be unable to connect to the Exchange Online service when using the Outlook client.

More info: Affected users will see the Outlook desktop client showing as disconnected and may receive the following error when attempting to send mail: "Sending and receiving reported error (0x80040115). The connection to the Microsoft Exchange Server is unavailable. Outlook must be online or connected to complete this action."

Users may be able to take advantage of the following options to circumvent impact for this event:

  • As this issue only occurs in the Outlook desktop client, the simplest way to prevent further impact, where possible, is to rely on Outlook on the Web or the Outlook Mobile client to access Exchange Online services.